We are running IdentityIQ 8.2p2 with Aurora RDS as our backend database. We’ve recently started receiving errors while running our new hires process saying:
Parameter of prepared statement which is set through mysql_send_long_data() is longer than ‘max_allowed_packet’ bytes
Typically, this can be resolved by upping the max_allowed_packet value, which I’ve done. I’ve set this to the highest value possible (1GB) and we still get this error. All of my digging leads me to believe this is somehow related to the size of the LOBs that SailPoint is trying to set on a record in the DB, but I’m unable to get any further in my diagnosis. Has anyone run into this issue before? Any advice on how to pin down the problem?