OpenSSL 3.0.x high severity vulnerabilities CVE-2022-3786 and CVE-2022-3602 update - 12/12/2022

lorrin_minton
Community Manager
Community Manager
2 0 425

Potentially Impacted Products: IdentityNow (IDN), IdentityAI (IAI), and IDN Virtual Appliance (VA)

 

SailPoint has upgraded all products that use a vulnerable version of OpenSSL 3.0.x to OpenSSL 3.0.7 which addresses the high severity vulnerabilities CVE-2022-3786 and CVE-2022-3602.

 

If you have questions, please contact your Customer Success Manager, Engagement Manager, or Partner Manager. Please subscribe to the product-specific blogs on Compass for future security and other important announcements related to the individual products

Labels