Update: Log4j Vulnerability

lorrin_minton
Community Manager
Community Manager
10 0 3,585

SailPoint SaaS Services Response to log4j Remote Code Execution Vulnerability

 

The critical vulnerability announced yesterday in the log4j library used in several SailPoint SaaS solutions (IdentityNow and IdentityAI) being tracked by CVE-2021-44228 has been mitigated in all SailPoint SaaS environments. All SailPoint SaaS services are now safe from the log4j exploit.